<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
 xmlns:og="http://opengraphprotocol.org/schema/">

	<head profile="http://gmpg.org/xfn/11">
		
		<title>The Best Online Pharmacy. Buy Cialis Without Prescription &#8211; Orders-Cialis.info | And Then He Said</title>

	    <meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="description" content="A journal of things that catch my eye or make me cross, by an ex-journalist and former liberal politician in East Anglia. Often contains photos, sometimes politics, never 1337, w00t!" />
			
		<link rel="stylesheet" type="text/css" href="http://www.andthenhesaid.com/wp-content/themes/finder-child/style.css" media="screen" />
		<!--[if IE 6]><link rel="stylesheet" type="text/css" href="http://www.andthenhesaid.com/wp-content/themes/finder-parent/style/css/ie6.css" media="screen" /><![endif]-->
		<link rel="alternate" type="application/rss+xml" title="And Then He Said RSS Feed" href="http://www.andthenhesaid.com/feed" />
		<link rel="pingback" href="http://www.andthenhesaid.com/xmlrpc.php" />

		<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//chesstempo.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.andthenhesaid.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4c71fd457c95c7890d299936b5dbb6e0"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.andthenhesaid.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4c71fd457c95c7890d299936b5dbb6e0' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style-css'  href='http://www.andthenhesaid.com/wp-content/plugins/google-custom-search/css/smoothness/jquery-ui.theme.min.css?ver=4c71fd457c95c7890d299936b5dbb6e0' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style_search_bar-css'  href='http://www.google.com/cse/style/look/minimalist.css?ver=4c71fd457c95c7890d299936b5dbb6e0' type='text/css' media='all' />
<link rel='stylesheet' id='gsc_style_search_bar_more-css'  href='http://www.andthenhesaid.com/wp-content/plugins/google-custom-search/css/gsc.css?ver=4c71fd457c95c7890d299936b5dbb6e0' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-style-css'  href='http://www.andthenhesaid.com/wp-content/plugins/cookie-warning/cookiewarning.css?ver=4c71fd457c95c7890d299936b5dbb6e0' type='text/css' media='all' />
<link rel='stylesheet' id='pgnviewer-css-css'  href='http://www.andthenhesaid.com/wp-content/plugins/pgnviewer-plugin/css/board-min.css?ver=4c71fd457c95c7890d299936b5dbb6e0' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.andthenhesaid.com/wp-content/plugins/social-media-widget/social_widget.css?ver=4c71fd457c95c7890d299936b5dbb6e0' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Yanone+Kaffeesatz:400|Yanone+Kaffeesatz:400' type='text/css' media='all' />
<link rel='stylesheet' id='cleaner-gallery-css'  href='http://www.andthenhesaid.com/wp-content/plugins/cleaner-gallery/css/gallery.min.css?ver=20130526' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.andthenhesaid.com/wp-includes/css/dashicons.min.css?ver=4c71fd457c95c7890d299936b5dbb6e0' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.andthenhesaid.com/wp-includes/js/thickbox/thickbox.css?ver=4c71fd457c95c7890d299936b5dbb6e0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.andthenhesaid.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.andthenhesaid.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.andthenhesaid.com/wp-content/plugins/brainbits-flickr-gallery/brainbits-flickr-gallery.js?ver=4c71fd457c95c7890d299936b5dbb6e0'></script>
<script type='text/javascript' src='http://www.andthenhesaid.com/wp-content/plugins/menubar-templates/Superfish/superfish.js?ver=4c71fd457c95c7890d299936b5dbb6e0'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4c71fd457c95c7890d299936b5dbb6e0'></script>
<script type='text/javascript' src='http://www.andthenhesaid.com/wp-content/plugins/google-custom-search/js/gsc.js?ver=4c71fd457c95c7890d299936b5dbb6e0'></script>
<script type='text/javascript' src='http://www.google.com/jsapi?ver=4c71fd457c95c7890d299936b5dbb6e0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var user_options = {"messageContent":"In order for this site to work properly, and in order to evaluate and improve it, we need to store small files (called cookies) on your computer.<br\/> Over 90 per cent of all websites do this, however, since the 25th of May 2011 we have been required by EU regulations to obtain your consent first. What do you say?","redirectLink":"http:\/\/www.google.co.uk","okText":"That's fine","notOkText":"I don't agree","cookieName":"jsCookiewarning29Check","ajaxUrl":"http:\/\/www.andthenhesaid.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.andthenhesaid.com/wp-content/plugins/cookie-warning/cookiewarning.js?ver=4c71fd457c95c7890d299936b5dbb6e0'></script>
<script type='text/javascript' src='http://chesstempo.com/js/pgnyui.js?ver=4c71fd457c95c7890d299936b5dbb6e0'></script>
<script type='text/javascript' src='http://chesstempo.com/js/pgnviewer.js?ver=4c71fd457c95c7890d299936b5dbb6e0'></script>
<script type='text/javascript' src='http://www.andthenhesaid.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.0'></script>
<link rel='https://api.w.org/' href='http://www.andthenhesaid.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.andthenhesaid.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.andthenhesaid.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Links of the week, 2-8 July 2012' href='http://www.andthenhesaid.com/links-of-the-week-2-8-july-2012-2316.html' />
<link rel='next' title='Hacked By MuhmadEmad' href='http://www.andthenhesaid.com/kentwell-hall-at-easter-2399.html' />

<link rel="canonical" href="http://www.andthenhesaid.com/cialis-online-html-2381.html" />
<link rel="alternate" type="application/json+oembed" href="http://www.andthenhesaid.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.andthenhesaid.com%2Fcialis-online-html-2381.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.andthenhesaid.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.andthenhesaid.com%2Fcialis-online-html-2381.html&#038;format=xml" />
<link type="text/css" rel="stylesheet" href="http://www.andthenhesaid.com/wp-content/plugins/brainbits-flickr-gallery/brainbits-flickr-gallery.css" />

	<!-- begin gallery scripts -->
    <link rel="stylesheet" href="http://www.andthenhesaid.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css.php" type="text/css" media="screen" charset="utf-8"/>
	<link rel="stylesheet" href="http://www.andthenhesaid.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css" type="text/css" media="screen" charset="utf-8"/>
	<script type="text/javascript" src="http://www.andthenhesaid.com/wp-content/plugins/featured-content-gallery/scripts/mootools.v1.11.js"></script>
	<script type="text/javascript" src="http://www.andthenhesaid.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.js.php"></script>
	<script type="text/javascript" src="http://www.andthenhesaid.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.transitions.js"></script>
	<!-- end gallery scripts -->

<!-- WP Menubar 5.6: start CSS -->
<link rel="stylesheet" href="http://www.andthenhesaid.com/wp-content/plugins/menubar-templates/Superfish/ssf-custom.css" type="text/css" media="screen" />
<!-- WP Menubar 5.6: end CSS -->

<!-- platinum seo pack 1.3.8 -->
<meta name="robots" content="index,follow,noodp,noydir" />
<meta name="description" content="I play Dota 2 on Steam (have I lost you already by saying that?) It's like one of those board games that is so well-designed and nuanced that people play it for decades. But I never play against real people. Here's the email I just sent the game's designers, Valve, explaining why." />
<link rel="canonical" href="http://www.andthenhesaid.com/cialis-online-html-2381.html" />
<!-- /platinum one seo pack -->
<link type="text/css" rel="stylesheet" href="http://www.andthenhesaid.com/wp-content/plugins/visual-recent-posts/vrp_styles.css" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.andthenhesaid.com/?wordfence_logHuman=1&hid=A7A06A9FC2B227D282016AC846EE625E');
</script><style type='text/css' media='screen'>
	.postcontentdiv h2 {font-family: 'Yanone Kaffeesatz','Trebuchet MS','Bitstream Vera Sans',verdana,lucida,arial,helvetica,sans-serif;font-size:3em;margin:0.5em 0;color:#333; }
	.page-template-frontpage-php .post h2 {font-family: 'Yanone Kaffeesatz','Trebuchet MS','Bitstream Vera Sans',verdana,lucida,arial,helvetica,sans-serif;font-size:3em;margin:0.5em 0;color:#333; }
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->
<style type="text/css" id="breadcrumb-trail-css">.breadcrumbs .trail-browse,.breadcrumbs .trail-items,.breadcrumbs .trail-items li {display: inline-block;margin:0;padding: 0;border:none;background:transparent;text-indent: 0;}.breadcrumbs .trail-browse {font-size: inherit;font-style:inherit;font-weight: inherit;color: inherit;}.breadcrumbs .trail-items {list-style: none;}.trail-items li::after {content: "\002F";padding: 0 0.5em;}.trail-items li:last-of-type::after {display: none;}</style>
<meta property="fb:admins" content="646262173" />
<meta property="og:title" content="The Best Online Pharmacy. Buy Cialis Without Prescription &#8211; Orders-Cialis.info" />
<meta property="og:description" content="I play Dota 2 on Steam (have I lost you already by saying that?) It's like one of those board games that is so well-designed and nuanced that people play it for decades. But I never play against real people. Here's the email I just sent the game's designe" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://www.andthenhesaid.com/cialis-online-html-2381.html" />
<meta property="og:site_name" content="And then he said" />
<meta property="og:image" content="http://profile.ak.fbcdn.net/hprofile-ak-sf2p/hs324.snc4/41434_646262173_7025_n.jpg" />
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
	color:#F00;
}</style><style type="text/css">.removed_link, a.removed_link {
	text-decoration: line-through;
}</style><!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-983629-3', 'auto');
 
	ga('send', 'pageview');
</script>

	</head>

<body class="post-template-default single single-post postid-2381 single-format-standard">

<div id="wrapper">

<div id="themainarea">

<div id="content">

	
		<div class="post" id="post-2381">
		
			<div class="postcontentdiv"><!-- google_ad_section_start -->
			<h2>The Best Online Pharmacy. Buy Cialis Without Prescription &#8211; Orders-Cialis.info</h2>
			<h3>Monday, September 16th, 2013</h3>
			<h3>Why buy cialis on the internet is really beneficial for you?</h3>
<p>So you&#8217;ve decided to order cialis and do not know where to start? We can give you some advice. First, ask your doctor for advice in order to properly determine the dosage, when you do that, you need to decide for yourself exactly where you will be buying the drug. You can buy cialis online, or you can just buy it at the pharmacy. <a href='http://orders-cialis.info/'>Buy cialis online</a> has a number of advantages, one of which is price. The cost of the Internet will always be lower than in stores, and when combined with the free shipping, it will be the best choice. Besides the price there are a number of advantages over conventional pharmacies, one of which is anonymity. Also, you can always check the online store on reliability, read reviews about it and the opinion of other buyers. <a href='http://orders-cialis.info/'>Read more.</a> </p>
<!-- google_ad_section_end -->
						<div id="commentsdiv" style="clear:both;">
<!-- You can start editing here. -->


			<!-- If comments are closed. -->
		<p>Comments are closed.</p>

	
</div>
			</div>
			
			<div class="sidebarcontentdiv">
			<div class="tweet_button99" style="margin-bottom:12px;"><a href="http://twitter.com/share" rel="nofollow" class="twitter-share-button" data-url="http://www.andthenhesaid.com/cialis-online-html-2381.html" data-text="RT @rand0m The Best Online Pharmacy. Buy Cialis Without Prescription - Orders-Cialis.info" data-count="horizontal" data-lang="en"  data-related="rand0m"></a></div>			<div style="padding-bottom:12px;">
<div class="none"><div class="g-plusone" data-href="http://www.andthenhesaid.com/" size="small" count="true"></div></div></div>
			<iframe class="me-likey" src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.andthenhesaid.com%2Fcialis-online-html-2381.html&amp;layout=standard&amp;show_faces=false&amp;width=160&amp;height=60&amp;action=like&amp;font=arial&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:160px; height:60px"></iframe>			<script type="text/javascript"><!--
google_ad_client = "pub-3681765125542706";
/* 160x600, created 07/08/10 */
google_ad_slot = "9237066372";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
			</div>	
				
		</div>
<div class="clearing">&nbsp;</div>

				

<div id="header">
	<div id="headerspace"><div class="socialmedia-buttons smw_right"><a href="http://www.facebook.com/andydarley" rel="nofollow" target="_blank"><img width="16" height="16" src="http://www.andthenhesaid.com/wp-content/plugins/social-media-widget/images/default/16/facebook.png" 
				alt="Follow Us on Facebook" 
				title="Follow Us on Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.twitter.com/rand0m" rel="nofollow" target="_blank"><img width="16" height="16" src="http://www.andthenhesaid.com/wp-content/plugins/social-media-widget/images/default/16/twitter.png" 
				alt="Follow Us on Twitter" 
				title="Follow Us on Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://uk.linkedin.com/in/andydarley" rel="nofollow" target="_blank"><img width="16" height="16" src="http://www.andthenhesaid.com/wp-content/plugins/social-media-widget/images/default/16/linkedin.png" 
				alt="Follow Us on LinkedIn" 
				title="Follow Us on LinkedIn" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.flickr.com/photos/rand0m/" rel="nofollow" target="_blank"><img width="16" height="16" src="http://www.andthenhesaid.com/wp-content/plugins/social-media-widget/images/default/16/flickr.png" 
				alt="Follow Us on Flickr" 
				title="Follow Us on Flickr" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.youtube.com/user/andthenhesaid" rel="nofollow" target="_blank"><img width="16" height="16" src="http://www.andthenhesaid.com/wp-content/plugins/social-media-widget/images/default/16/youtube.png" 
				alt="Follow Us on YouTube" 
				title="Follow Us on YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://feeds.feedburner.com/andthenhesaid/aths-wp" rel="nofollow" target="_blank"><img width="16" height="16" src="http://www.andthenhesaid.com/wp-content/plugins/social-media-widget/images/default/16/rss.png" 
				alt="Follow Us on RSS" 
				title="Follow Us on RSS" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div>			<div class="execphpwidget"><script type="text/javascript" src="http://www.google.com/jsapi"></script>
<script type="text/javascript">
  google.load('search', '1');
  google.setOnLoadCallback(function() {
    google.search.CustomSearchControl.attachAutoCompletion(
      '003796454455803309258:fmukcnoxcsw',
      document.getElementById('q'),
      'cse-search-box');
  });
</script>
<form action="http://www.andthenhesaid.com/about/search-results" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="003796454455803309258:fmukcnoxcsw" />
    <input type="hidden" name="cof" value="FORID:9" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" name="q" id="q" autocomplete="off" size="31" />
    <input type="submit" name="sa" value="Search" />
  </div>
</form>
<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&lang=en"></script></div>
		</div>
	<h1><a href="http://www.andthenhesaid.com/">And Then He Said</a></h1>
	<h2 title="Two-fingered typing and cheap photography, since November 2002">Two-fingered typing and cheap photography, since November 2002</h2>
	<!-- WP Menubar 5.6: start menu ATHS main, template Superfish, CSS ssf-custom.css -->

<script type="text/javascript">
// <![CDATA[
jQuery(document).ready(function($) {
$("ul.ssf-custom").superfish ({
    hoverClass:    "wpm-hover",        
    delay:         500,                
    animation:     {opacity:"show"}, 
    speed:         "slow",         
    autoArrows:    true,               
    dropShadows:   true,               
    disableHI:     true
});
}); 
// ]]>
</script>

<div class="ssf-custom-wrap">
<ul class="ssf-custom"><li><a href="http://www.andthenhesaid.com/life-itself" >Life, itself</a><ul><li><a href="http://www.andthenhesaid.com/life-itself/a-few-seconds-of" >A few seconds of&#8230;</a></li><li><a href="http://www.andthenhesaid.com/life-itself/as-seen-by" >As seen by</a></li><li><a href="http://www.andthenhesaid.com/life-itself/blog" >Blog</a></li><li><a href="http://www.andthenhesaid.com/life-itself/on-youtube" >On YouTube</a></li><li><a href="http://www.andthenhesaid.com/life-itself/photos" >Photos</a></li><li><a href="http://www.andthenhesaid.com/life-itself/daily-photo-project" >Daily photo project</a></li></ul></li><li><a href="http://www.andthenhesaid.com/time-off" >Time off</a><ul><li><a href="http://www.andthenhesaid.com/time-off/walking" >Walking</a></li><li><a href="http://www.andthenhesaid.com/time-off/travel" >Travel</a><ul><li><a href="http://www.andthenhesaid.com/time-off/travel/malta" >Malta</a></li><li><a href="http://www.andthenhesaid.com/time-off/travel/cornwall" >Cornwall</a></li><li><a href="http://www.andthenhesaid.com/time-off/travel/iceland" >Iceland</a></li><li><a href="http://www.andthenhesaid.com/time-off/travel/norfolk" >Norfolk</a></li><li><a href="http://www.andthenhesaid.com/time-off/travel/paris" >Paris</a></li></ul></li><li><a href="http://www.andthenhesaid.com/time-off/the-triumph-spitfire-disaster-section" >The Triumph Spitfire disaster section</a><ul><li><a href="http://www.andthenhesaid.com/time-off/the-triumph-spitfire-disaster-section/choosing-and-buying-the-car" >Choosing and buying the car</a></li><li><a href="http://www.andthenhesaid.com/time-off/the-triumph-spitfire-disaster-section/the-aa-inspection" >The AA inspection</a></li><li><a href="http://www.andthenhesaid.com/time-off/the-triumph-spitfire-disaster-section/the-first-consultation" >The first consultation</a></li><li><a href="http://www.andthenhesaid.com/time-off/the-triumph-spitfire-disaster-section/driving-the-wheels-keep-coming-off" >Driving: the wheels keep coming off</a></li></ul></li><li><a href="http://www.andthenhesaid.com/time-off/fair-breeze" >Fair Breeze</a><ul><li><a href="http://www.andthenhesaid.com/time-off/fair-breeze/1993-the-southern-waters" >1993: the Southern Waters</a></li><li><a href="http://www.andthenhesaid.com/time-off/fair-breeze/2002-work-in-progress" >2002: Work in progress</a></li><li><a href="http://www.andthenhesaid.com/time-off/fair-breeze/2003-onwards-the-northern-waters" >2003 onwards: the Northern Waters</a></li><li><a href="http://www.andthenhesaid.com/time-off/fair-breeze/norfolk-broads-yacht-company" >Norfolk Broads Yacht Company</a></li></ul></li></ul></li><li><a href="http://www.andthenhesaid.com/writing" >Writing</a><ul><li><a href="http://www.andthenhesaid.com/writing/campaign-diary" >Campaign diary</a><ul><li><a href="http://www.andthenhesaid.com/writing/campaign-diary/like-getting-blood-out-of-a-stone" >Like getting blood out of a stone</a></li><li><a href="http://www.andthenhesaid.com/writing/campaign-diary/you-cannae-break-the-laws-of-physics-jim" >&#8220;You cannae break the laws of physics, Jim&#8221;</a></li><li><a href="http://www.andthenhesaid.com/writing/campaign-diary/its-nice-to-be-wanted" >It&#8217;s nice to be wanted</a></li><li><a href="http://www.andthenhesaid.com/writing/campaign-diary/an-innovative-new-method-talking-to-people" >An innovative new method: talking to people</a></li><li><a href="http://www.andthenhesaid.com/writing/campaign-diary/teaching-politicians-a-thing-or-two" >Teaching politicians a thing or two</a></li><li><a href="http://www.andthenhesaid.com/writing/campaign-diary/something-stirring" >Something stirring</a></li><li><a href="http://www.andthenhesaid.com/writing/campaign-diary/the-peter-pans-of-hounslow-high-street" >The Peter Pans of Hounslow High Street</a></li><li><a href="http://www.andthenhesaid.com/writing/campaign-diary/suddenly-its-all-got-real" >Suddenly, it&#8217;s all got real</a></li><li><a href="http://www.andthenhesaid.com/writing/campaign-diary/doing-the-right-thing" >Doing the right thing</a></li><li><a href="http://www.andthenhesaid.com/writing/campaign-diary/donkeys-need-not-apply" >Donkeys need not apply</a></li><li><a href="http://www.andthenhesaid.com/writing/campaign-diary/in-the-firing-line-but-nobodys-shooting" >In the firing line, but nobody&#8217;s shooting</a></li><li><a href="http://www.andthenhesaid.com/writing/campaign-diary/special-delivery" >Special delivery</a></li><li><a href="http://www.andthenhesaid.com/writing/campaign-diary/and-theyre-racing-into-the-closing-stages-now" >&#8220;And they&#8217;re racing into the closing stages now.&#8221;</a></li><li><a href="http://www.andthenhesaid.com/writing/campaign-diary/breaking-the-glass-bubble" >Breaking the glass bubble</a></li><li><a href="http://www.andthenhesaid.com/writing/campaign-diary/a-change-of-scenery" >A change of scenery</a></li><li><a href="http://www.andthenhesaid.com/writing/campaign-diary/the-morning-after-the-night-before" >The morning after the night before</a></li></ul></li><li><a href="http://www.andthenhesaid.com/writing/independence-avenue" >Independence Avenue</a><ul><li><a href="http://www.andthenhesaid.com/writing/independence-avenue/two-nations-divided-by-a-common-sense-of-humour" >Two nations divided by a common sense of humour</a></li><li><a href="http://www.andthenhesaid.com/writing/independence-avenue/confessions-of-a-part-time-cornerback" >Confessions of a part-time cornerback</a></li><li><a href="http://www.andthenhesaid.com/writing/independence-avenue/the-naked-truth-about-free-speech" >The naked truth about free speech</a></li></ul></li><li><a href="http://www.andthenhesaid.com/writing/published-writing" >Published writing</a><ul><li><a href="http://www.andthenhesaid.com/writing/published-writing/three-times-a-lady" >Three times a lady</a></li><li><a href="http://www.andthenhesaid.com/writing/published-writing/how-much-is-that-doggie-in-the-window" >How much is that doggie in the window?</a></li><li><a href="http://www.andthenhesaid.com/writing/published-writing/if-you-go-down-to-the-woods-today" >If you go down to the woods today&#8230;</a></li><li><a href="http://www.andthenhesaid.com/writing/published-writing/the-world-according-to-barry" >The world according to Barry</a></li><li><a href="http://www.andthenhesaid.com/writing/published-writing/shriekback" >Shriekback</a></li><li><a href="http://www.andthenhesaid.com/writing/published-writing/waiting-for-willow" >Waiting for Willow</a></li></ul></li><li><a href="http://www.andthenhesaid.com/writing/competition-entries" >Competition entries</a><ul><li><a href="http://www.andthenhesaid.com/writing/competition-entries/canterbury-tales-if-chaucer-had-done-telly" >Canterbury Tales: If Chaucer had done telly</a></li><li><a href="http://www.andthenhesaid.com/writing/competition-entries/travel-writing-iceland" >Travel writing: Iceland</a></li></ul></li></ul></li><li><a href="http://www.andthenhesaid.com/cube" >The Cube</a></li><li><a href="http://www.andthenhesaid.com/about" >About</a></li><li><a href="http://www.andthenhesaid.com" >Home</a></li></ul>
</div>
<div class="ssf-custom-after"></div>
<!-- WP Menubar 5.6: end menu ATHS main, template Superfish, CSS ssf-custom.css -->
 	
	<nav role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><h3 class="trail-browse">Browse:</h3><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="2" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="http://www.andthenhesaid.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">The Best Online Pharmacy. Buy Cialis Without Prescription &#8211; Orders-Cialis.info</span><meta itemprop="position" content="2" /></li></ul></nav></div>

	
</div><!-- End of content div -->

<div id="wpsidebar">
			<h3>About this and other posts:</h3>
			<h4>The filing:</h4>
			<p>Categorised under <a rel="nofollow" href="http://www.andthenhesaid.com/category/wiredworld" rel="category tag">Wired World</a>, tagged under <a href="http://www.andthenhesaid.com/tag/dota2" rel="nofollow tag">Dota2</a>, <a href="http://www.andthenhesaid.com/tag/gaming" rel="nofollow tag">gaming</a>, <a href="http://www.andthenhesaid.com/tag/mysogeny" rel="nofollow tag">mysogeny</a>, <a href="http://www.andthenhesaid.com/tag/rape" rel="nofollow tag">rape</a>.</p>
			<h4>Previous and next:</h4>
			<p style="width:45%;float:left;">&laquo;&nbsp;<a href="http://www.andthenhesaid.com/links-of-the-week-2-8-july-2012-2316.html" rel="prev">Links of the week, 2-8 July 2012</a></p>
			<p style="width:45%;float:right;text-align:right;"><a href="http://www.andthenhesaid.com/kentwell-hall-at-easter-2399.html" rel="next">Hacked By MuhmadEmad</a>&nbsp;&raquo;</p>
			<div class="clearing">&nbsp;</div>
			<div class='yarpp-related'>
<h4>See also...</h4>     <ul>
<li><a href="http://www.andthenhesaid.com/resolutions-from-an-inkless-day-404.html" rel="bookmark" title="Resolutions from an inkless day">Resolutions from an inkless day </a></li>
<li><a href="http://www.andthenhesaid.com/junkie-179.html" rel="bookmark" title="Junkie">Junkie </a></li>
<li><a href="http://www.andthenhesaid.com/life-is-not-as-self-evident-as-it-should-be-672.html" rel="bookmark" title="Life is not as self-evident as it should be">Life is not as self-evident as it should be </a></li>
</ul>
</div>
</div><!-- End of wpsidebar div -->

<div id="offerstuff">
  <ul class="widgetarealist">
    <li id="text-5" class="widget widget_text"><h3 class="widgettitle">Stuff worth looking at</h3>			<div class="textwidget"><a href="http://www.andthenhesaid.com/cube" title="The Perplex City endgame - how the Cube was found"><img src="http://www.andthenhesaid.com/wp-content/uploads/2010/08/recedacube.jpg" title="How the Cube was found" alt="How the Cube was found" width="362" height="241" style="margin-bottom:7px;" /></a>
<a href="http://www.andthenhesaid.com/writing/campaign-diary" title="2001 General Election diary"><img src="http://www.andthenhesaid.com/wp-content/uploads/2010/08/campaigndiarypromo.gif" title="2001 General Election diary" alt="2001 General Election diary" width="362" height="72" /></a></div>
		</li>  </ul>
</div><!-- End of offerstuff div -->

</div><!-- End of mainarea div -->

<div id="tintedsidebar">
   <h2 title="I'm Andy Darley. Sometimes I want to say things. This is where I do it.">I'm Andy Darley. Sometimes I want to say things. This is where I do it.</h2>
  <ul class="widgetarealist">
          </ul>
</div><!-- End of tintedsidebar div -->

<div id="footer">
	<img src="http://www.andthenhesaid.com/img/tea.gif" alt="Everything is better with tea" width="100" height="88" class="alignleft" />
	<p>All original content &copy; 2016+ <a href="http://www.andthenhesaid.com" title="And Then He Said" target="_blank">Andy Darley</a></p>
    <ul>
	<li class="page_item page-item-1144"><a href="http://www.andthenhesaid.com/about/site-map">Site map</a></li>
<li class="page_item page-item-1146"><a href="http://www.andthenhesaid.com/about/contact">Contact</a></li>
<li class="page_item page-item-701"><a href="http://www.andthenhesaid.com/about/reusing-my-content">Reusing my content</a></li>
<li class="page_item page-item-702"><a href="http://www.andthenhesaid.com/about/privacy-policy">Privacy Policy</a></li>
<li class="page_item page-item-703"><a href="http://www.andthenhesaid.com/about/terms-and-conditions">Terms and Conditions</a></li>
    </ul>
<div class="clearing">&nbsp;</div>
</div><!-- end of footer div -->

</div><!-- end of wrapper div -->


<script src="https://apis.google.com/js/plusone.js">{lang: "en-GB"}</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.andthenhesaid.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4c71fd457c95c7890d299936b5dbb6e0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.andthenhesaid.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.andthenhesaid.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.andthenhesaid.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.andthenhesaid.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.andthenhesaid.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.andthenhesaid.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.andthenhesaid.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.andthenhesaid.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.andthenhesaid.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.andthenhesaid.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://www.andthenhesaid.com/wp-includes/js/wp-embed.min.js?ver=4c71fd457c95c7890d299936b5dbb6e0'></script>

	</body>

</html>